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2 Logon to EFIS 2.0

2.1 Logon through Go Secure

EFIS 2.0 URL: https://efis.fma.csc.gov.on.ca/workspace/index.jsp

In order to log into the application, you need the Go Secure credential, if you haven’t
registered yet please follow the instructions in the registration Guide
(EFIS_User_Registration_Instructions_Final_English).

The Application link will redirect to a Go Secure login page. Enter your User ID and
Password
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Once you click on Sign In you will be directed into EFIS 2.0 application.
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https://efis.fma.csc.gov.on.ca/workspace/index.jsp

2.2 Bookmarking the Link

To bookmark the link to EFIS 2.0 you need to create the link once you are in the
application and NOT when you are in the Go Secure screen.

If you get the error screen below check that the book mark to ensure it is NOT the
following:

https://www.iam.security.gov.on.ca/golD/access/index.jsp

T -0 |.®
L P S | R ]

ORACLE
Access Manager



http://www.iam.security.gov.on.ca/goID/access/index.jsp
http://www.iam.security.gov.on.ca/goID/access/index.jsp

Tips

At the start of a new cycle or if you are having issues connecting to EFIS 2.0 it is good
practice to clear the Browser cache, this is done by selecting the clear recent history
from the browser menu and selecting clear all.



3 Planning User Set Up

Each Cycle (Interim Report and Financial Statements) the user must set up their user
preferences.

3.1 Reporting Settings

In order to generate reports, users are required to perform a simple one-time setup of
User Point of View:

In Planning, go to File > Preferences

ORALCLE Enterprise Performance Management System Workspace, Fusion Edition
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In the popup dialogue, select Financial Reporting on the left pane. In Default Preview
Mode select PDF Preview. In User Point of View, select “On” and click on Setup
Members
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In the resulting Setup User POV dialog, click on the Database Connection dropdown.
There is only one connection for each Planning application, “Main” for input and
calculation.

Setup User POV (=]

Select a Database Connection and then select the members you want to be available to you when using the User Paoint of View.

Database Connection: P 1415FSF _Flanning_Main « | Refresh

Select the “Main” database connection. Make the following selections and click Apply:
e Choices List for all dimensions: All Members
e Display Member Label as: Default
e Dimension Labels are: Included

e Member Selection Displays: Only Members | Can Access




. Setup User POV (%]
Select a Database Connection and then select the members you want to be available to you when using the User Point of Wiew.
Database Connection: P 1415F5P_Planning_Main » Refresh
Dimension Chuoices List
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Click OK to close the Setup User POV dialog. Click OK to close the Preferences dialog



3.2 Display Options

Once the user has selected an application they are able to set the display preferences.
Select File > Preferences to access the Preferences screen select Planning then
select the desired Number Formatting from the dropdown lists then OK on the
Preferences screen.
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3.3 Setup your Home Page

To set a home page to allow for quick access to your applications select File
- Preferences to access the Preferences screen, select General then select Home
Page from the Content dropdown list then OK on the Preferences screen
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3.4 Change Language

3.4.1 Firefox

Firefox users can change the Firefox page display to French Language by selecting,
Tools > Options
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User Mame:

In the Options Screen in the Language section select the Choose button,
French/Canada from the Language dropdown list, select Add then Select OK. You will
need to restart the browser for these setting to take effect.
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3.4.2

Fila Edt View Fovorite

IE

IE users can change the |IE page display to French Language by selecting, Tools

- Internet Options
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In the General Screen select Language and then add French/(Canada)[fr-CA] from the
Language dropdown list then Select OK. You will need to restart the browser for these
setting to take effect.
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3.4.3 Set Language in Planning

To set the Language in Planning, go to File> Preferences. Select Planning on the
Preferences screen select French as the Alias setting, select Save then Select OK.
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4 Planning Navigation

4.1 Selecting an Application (Doc Set)

The application can be opened using one of the following methods:

To open the application from the menu bar either select > Navigate

- Applications > Planning - application name (where application name is the

application you wish to open), or File > Open 2> Applications &> Planning

- application name
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An alternative way to open applications is use a Home Page (see section 5.3 for setup).
The application can be selected from either the Quick Links or the Recently Opened

list.

HomePage *
J/Shared Workspace Pages/HomePage

i Recently Opened . ) .A\'/Quick Links

& P1415FsP ——
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Once the user selects the Application using one of the above methods the My Task
List will be displayed. The user will have the choice of using either English or French

Task List.
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4.2 EFIS 2.0 Task List

The Task List provides a central access point to all forms, reports and workflow
activities that are available to each user type. The Task List has been organized to

follow a suggested order of data input.
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The Task List is hierarchical. User drills down into lower level tiers of the Task List to
reveal additional detail.

The Task List, when fully expanded is grouped into Input and Results, Reports,
Validation Formats and Submission Management folders.
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4.2.1 Expand and Collapse Task List

Task Lists are organized into folders that contain cubes, to drill down through folders the
user navigates to the folder, right clicks and selects Expand or the + box next to the
folder. To expand one level of folders select Expand, to expand all the folders below the
selected folder select Expand All Below. To access the Task (Form, Report, etc.) the
user will click on the Cube.

Right arrow points to an example of the folder Icon and the left arrow points to an
example of the Cube Icon.

15



Forms
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Example of right clicking on a folder and selecting Expand will drill down the selected

item to the next level.
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Example of right clicking on a folder and selecting Expand All Below will drill down the
selected item to the next level.
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Right clicking on an expanded folder in the Task List and clicking Collapse or the - box
next to the folder to collapse one level or click Collapse All Below will hide all of the
levels below the selected folder.
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Example of selecting Collapse.
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Example of selecting Collapse All
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4.3 How to Navigate in Planning using Task List

To drill down to any form in EFIS 2.0 Task List click on the Expand icon (+) next to
desired Task List. A list of folders/cubes for each area will be displayed. The Input and
Results folder contains all the data input forms. The Reports folder contains reports for
all Schedules,) and other EFIS2.0 reports. The Validation Formats folder contains valid
data formats for all input forms. The Submission Management folder contains tasks
related to validation and promotion of the submission.

e pimpri | feni | Tkl e

4.3.1 Input and Results Data Navigation

All data input forms are contained in the Input and Results folder. To access the
individual forms expand the Input and Results folder.
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4.3.1.1 Errors and Warnings Navigation- Input

The Errors and Warnings have been separated into 2 input forms, 1 for errors and 1 for
Warnings. The Warnings form now includes a new field for the Warning Explanation
where the recipient now enters an explanation for any warning that message that has a
“Yes” value. This has replaced the external excel report. A new error has also been
added that will not allow the submission to be submitted until all explanations been
entered.

Example of Warning Explanation Form
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The Error form now contains a new Recipient Accepted Error Confirmation dropdown
that allows the Recipients to submit with outstanding errors as part of the Submit with
Errors process. This functionality is only used after consulting the Ministry. Warnings
can also be viewed as a tab on this form.
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Tips

To view the complete description position the mouse pointer on the edge of the

description cell and drag the cell to expand.

4.3.2 Reports Data Navigation

Reports displaying the input and results for each form are found under the Reports
folder. Reports have been grouped by Schedules and Errors and Warnings. To print a
complete set of reports the user will select the Report Book folder.

Example of the Report Area folders
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4.3.3 Validation Formats Navigation

Each of the input cells requires valid data formats to be entered before the data will be
saved to the system; the Validation Formats folder contains validation forms for each

input form.
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The chart below provides a listing of all input formats.

Description Format Code
Non-Input Cell Blank Cell
Non-Input Cell Non-Input / Pas d'entrée
All Values, No Decimal +/-0

Positive Values, No Decimal +0

Negative, No Decimal -0

Positive One Decimal +0.0
Negative One Decimal -0.0

One Decimal +/- 0.0
Positive Two Decimals +0.00
Negative Two Decimals -0.00

Two Decimals +/- 0.00
Positive Three Decimals +0.000
Negative Three Decimals - 0.000

Three Decimals +/- 0.000
Positive Four Decimals +0.0000
Negative Four Decimals - 0.0000
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Description Format Code
Four Decimals +/- 0.0000
Positive Five Decimals +0.00000
Negative Five Decimals - 0.00000
Five Decimals +/- 0.00000
Positive Six Decimals +0.000000
Negative Six Decimals - 0.000000
Six Decimals +/- 0.000000

4.3.4 Submission Management Navigation

The Submission Management folder contains tasks used to perform Version
Management submission and promotion activities (promotion of the Recipient working
version). The Version Description and Summary form is where the Recipients can
enter a description for the version user is working on as well as follow the activities on
different version in the application.

Example of the Version Description and Summary form
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5 Data Input

5.1 Data Input and Results - Forms

All data to be entered into EFIS 2.0 is entered using the data input forms. As described
above, each section has a form or set of forms for data input. White Cells are data input,
Gray Cells are non-input cells and Red Cells indicate a data validation error.

The section below explains how to input data into EFIS 2.0.

5.1.1 Opening a Form

To open a Form in the Task List click on the forms name.
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EFIS 2.0 displays the form that applies to the particular task.

5.1.2 Enable Input Field

Input fields are displayed with a white background, to enable an input field for input click
in the cell. The selected input field is now enabled.
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To navigate between cells, in addition to mouse navigation, the keyboard can be
utilized:

e Tab — move selected cell to next cell in horizontal order

e Shift + Tab — move selected cell backwards, in horizontal order
e Enter — move to the next cell

e Shift Enter — move back to last cell

5.1.3 Key in Input Field

Once an input field is enabled the user can key a value into the cell. A dialog box will be
displayed indicating the EFIS 2.0 Cell Coordinates
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The system highlights input values in yellow until they are saved to the database.
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5.1.4 Save input field

To save data keyed in an input field click on the Save icon or File 2> Save
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The system confirms that the data has been saved.
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Click on OK to continue.
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5.1.5 Invalid Data

When the user enters and saves data that is invalid the invalid cell is highlighted in red
and a Data Validation Message is displayed on the right side of the form.
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To see the Validation Error the user can click on Data Validation Message to displays
the error message.
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In order to correct the error, the user enters the correct value and saves the data. The
confirmation message that the data is saved successfully is shown and if the data is
now correct the validation message on the right side of the form disappears.
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If the user is not sure what the cell format should be different, the user can check the
cell format by opening the same form in the Validation Formats folder and see the
description for each cell.
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I Preloraives

If the user enters a non numeric value into a cell that is expecting numeric values an
error will be dislpayed and the user will not be able to navigate away from that cell until

it is corrected.
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5.2 Cell Right Click Functionality

Hyperion Planning provides additional functionality to support data input. This
functionality can be accessed by right clicking on an input cell. Functionality that is
available in EFIS 2.0 includes:

o Edit
o Cut
o Copy
o Paste
o Clear
e Show Change History

5.2.1 Edit

Standard Cut, Copy, Paste, Clear functionality can be accessed by right clicking on a
cell the select Edit > Cut will delete the value and save it to your clipboard, copy will
copy the value to your clipboard, paste will copy in the value from the clipboard and
Clear will delete the value in the cell.
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5.2.2 Show Change History

Each time the value in a cell is changed a record on the changes is kept in the
database. To access the list of changes right clicking on the cell and selecting Show
Change History,
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The Change History screen will be displayed and identifies that user, the date, and the
values that were changed.
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TRt lnrar Laple pmete st

Change History 2]
User Date 0ld Value Mew Value
EFIS. TRAINERDO1@GN 2015/01/13 2:26 PM | #missing 250.0
EFIS. TRAINERD1@GM 2015/01/14 3:12 PM | 100.0 20.0
EFIS. TRAINEROL@GN 2015/01/14 2:22 PM | #missing 100.0
5.3 Reports

Reports provide the user with the results of each of the sections in a report format.
Users can access individual reports or a Report book that contains all reports.
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Tips
In order to simplify the reports process, users need to perform a simple one-time

Preference set-up at the start of each new cycle. Please refer to Section 3.1 for detailed
instructions.
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5.3.1 Running a Report

To run a report the user selects the report from the Task List.
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The Preview User Point of View screen will be displayed. The first time reports are run
each cycle the user must select a version and the Recipient name. This will become the
default setting until the user changes the Version. If an error message is displayed
prior to the Point of View (POV) screen check that the settings in Section 3.1 have
been applied

Preview User Point of View (=]

This reportfbook will run for the members on the user point of view listed
below.

Version
Version

Recipient

Redpient

(]

Edit Member Names

Help oK Cancel

To select the Version click the Select button beside Version to open the version
selection screen, select the version then OK
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Preview User Point of View

Find: | yame IE' * 2 IilUsv.=_~ wildcards
ﬁ‘" | "‘|F‘.ows Per Page: | 20 |E|
Mame Default

E‘".dr @ Version

® . .
EHS ™ submission Versions

Recipient Waorking Version

Reapient Dra

W3~ yiopo1

“Q,I i V10002 Redpient Draft 2
@,I ()] —— Fedpient Draft 3
Q,I & V10004 Redpient Draft 4

QJ & V10005 Redpient Draft 5

QJ & V10D06 Redpient Draft 6

“Q,I & VIID07 Blank Template For Reset

@,I & VOOV Fedpient FA Viewable Version

Q,I & V10FOVDO1 Recipient FA Viewable Draft Version 1

QJ & V10FOVDOZ Fedpient FA Viewable Draft Version 2

QJ & V10FOVDO3 Redipient FA Viewable Draft Version 3

To select the Recipient click the Select button beside Recipient to open the Recipient
selection screen, select the Recipient then OK

Preview User Point of View

Members

Available: Recipient {1-20 of 51) %

Find: | 1ame |z| = B U:
ﬁi | ""|RnwsPerPage: 20 |E|
Mame Default

=5 Redpient

i "~ Total Redpients

gy @ Algoma DSAB
WA T M30003




The POV screen is will now have a version and the Recipient selected select OK to run
the report

Thiz report/book will run for the members on the user point of view listed

below,

Version

|Red|:ﬂent'nﬂ.|'orking Version || Select.., |
Recipient

|J5Jguma DSAB || Select... |

Edit Member Names

Help OK | Cancel

The report will generate in PDF. The user can view, save or print the report.

Submizsion Version: Recipient Working Version
Recipiend Hass:
- 4 IS
g Ontario Cpeh Fnaeid Bneie

Family Support Programs - Data Elements - Total

| m-mm-mm| m-memmm| A - [zt Analys i Comrnanry]

| Maae by Farenia and
Chaaee Sereed

by Cokaaen
Farstis anr Caregresrs Senve]
Forims e

B T wonan na B

and Cefkoar Linkages
Farenis and L s g
|mmm.mmm«m
Hours of D! Senioe
Frograns FIES
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® EBrror executing query: Y ou are trying to open the
form, but cannot because one of the required
dimensions is not present in the Page. Possible causes
may be that vou do not have access to at least one
member of a required dimension, or the member
selection resulted in no members present. Contact vour
administrator. Dimension({Version)

com hyperion planning NotEnoughAccessException

Cancel

Tips

If an error above occurs, check that the Version and Recipient have been selected

To change the Version selection without regenerating the report the user can select the
Version screen by selecting the Version tab in the top left side of the report Select the
new version then select OK and the report will refresh with the new data.

| Prmiew (e Poink of View (]}

i - e F : o Mvwiate; Verson [1-23of 37 A
| | e | i E" W Wideard

' | S S Fove Per Pager |20 _:

Hame | Pty

=S ™ yersion

— Subemisson Yer sons

= " Reopent Yersom |

L Rt IRecpsent Wiorking Version
WS yannag Recipent Draft 1
Wi = vanoos Aecpent Draft 2
Wy~ vioooa "-Ew-r'l Draft
Wy " vioood Aecisent Oraft 4

Rt Tealt 5
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5.3.2 Generating Report Books

To generate a complete set of reports for all forms the user selects Reports > Report
Book
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The Preview User Point of View dialog will appear. Select the Version that is to be run
and then select

OK to generate the Report Book.

Preview User Point of View 3]

This report/boak will run for the members on the user point of view listed
below.

Database Connection
MCCTEST _Flanning_Main -

Version
Recipient Working Yersion Select...
Recipient

Algoma DSAB Select...

([ Edit Member Names

Help oK Cancel
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Tips

When creating the Report Book, your planning screen will go blank for some time until
the report is created. During this time you can perform some other tasks in the Planning
until your report is created.

The report will return the Table of Contents; the user can open a single report by
selecting the ICON to the left of the report or open the complete report by selecting File
> OpeniIn > Complete Book in PDF
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Report will be generated in PDF.
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5.3.3 Opening a report in Excel

Reports that have been generated in PDF can also be exported and saved in Excel
format. To export a report to Excel select File 2 Export > Excel

ORALLE Enterprise Performance Management System Workspace, Fusion Edition

View Favorites Tools Help

Ly

Freterences. ..

PowerPoint

Log Off
Exit

Select Open with or Save

f’;’ Ontario

Schedule 3.0 - Allocations for

{E] B i
T |oew Serviem Colivers - T T e
{E] =t

You have chosen to open:

Schedule 3_0.xls

which is & Microsoft Excel Comma Separated Values File

from: https://test.efis.fma.csc.gov.on.ca

What should Firefox do with this file?

(70 Openwith | Microsoft Excel (default) -

@ Save File

[] Do this autornatically for files like this from now on.

| ok || cancel

Report will be exported to Excel
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3 m—
2 Ontari R e
a4 F Ontarlo . I g\f‘ear: 2014
5 Cycle: Revised Estimates
6
7

Schedule 3.0 - Allocations for Operating and Other Purposes
10
11
12 Page:Recipient Working Version, Algoma DSAB
13 Allocation
14 Core Service Delivery Operating Allocations
15 (1.1 Core Services Delivery 100% o
16 12 Core Services Delivery - Cost Share Requirement 80:20 1,416,942
17 1.3 Core Services Delivery - Cost Share Reguirement 50:50 194,388
18
15 Total Operating Sectors for Allocation Excluding TWOMO (100% Provincial Contribution)
20 2.1 Language 110,450
21 22 Aboriginal 5,252]
22 23 Cost of Living 55,181
23 24 Rural and Remote: 1,787,509
24 25 FDK transition 89,644
25 26 Tranzformation 11,884
26 (2.7 Capacity Building 11,785
27 [28 Small Water Works 4,125|
28 29 Repairs and Maintenance 4872
29 [2.10 Utilization Adjustment 312,702
30 2.1 Capping Adjustment -55,2285]
31
31203 Total Operating Sectors for Allocation Excluding TWOMO 3,950,508
33
34 Total Capital Sectors for Allocation
35 (4.1 Capital Retrofits 15,178
36
375 Total Sectors for Allocation Excluding TWOMO 3,965,636
38
39 6.1 TWOMO 120,038|
40
7 Total Sectors for Allocation 4,085,725
42
a2
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6 Submission Management

6.1 Overview of Versions

Submission management allows Recipient users to manage the versions or
submissions that they are working on. The tools provided give the user the ability to
copy data between versions (such as the working version to FA Viewable) and to
promote the version for review as needed (using the Workflow / Approvals Management
process).

Recipient Versions
This version allows the Recipient User to work on their submission by
entering data and running calculations. Although data can be copied to and
from this version, this is the only version which can be verified and promoted
Viow Recipient Working Version *** in the Approvals module.
*** Once the submission has been promoted, the access to this version changes to Versions
READ, meaning that the version cannot be written or copied to Recipient User
can write to
Version for review by FA. The FA does not have access to view Recipient
Working Version. If a Recipient User needs the FA to review the data in that
VI10FOV Recipient FA Viewable Version ) e P _— ] I
version for any reason, they would copy the data into "FA Viewable Version".
This allows for the FA to review and give feedback to the Recipient User.
The final version which is submitted to the Ministry. Once the Recipient User
V10 Recipient Active Version promotes the Recipient Working Version, an approver is responsible for
approving the data and promoting it to the Recipient Active Version.
V10101 Recipient Inactive Version 1
V10102 Recipient Inactive Version 2
V10103 Recipient Inactive Version 3 Vers
V10104 Recipient Inactive Version 4 . _E_“'i”:j
V10105 Recipient Inactive Version 5 Versions used as a historical / audit record of previously active versions. ecu:uer:j . ser
V10106 Recipient Inactive Version 6 can read from
V10107 Recipient Inactive Version 7
V10108 Recipient Inactive Version 8
V10109 Recipient Inactive Version 9
FA Versions
V20 FA Active Version The final version which is submitted by the Ministry for payout purposes.

6.1.1 Copy Data Between Versions

1. Under My Task List open the following task: Submission Management —
Modifier > Submission Management > Copy Data to Recipient FA
Viewable Version
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MR s - raskcust staus < R

Forms

My Task List

2 Submission Input and Query_Soumission Entrée et requéte
= ] Submission Management - Modifier_Gestion de la soumission - Modificateur
= 2 Submission Management
57 Version Description and Summary
& Copy Data to Recipient FA Viewable Version
57 Flag Submission for Approval
o Validate and Promote for Approval
2 Gestion de la soumission

Task List Status

[ Task - Copy Data to Recipient FA Viewable Version-COPY_V10FOV . Task Instructions

#Period: YearTotall & Year: 2014-15 ,QZ_F'.Scenario: Finandal Statements
Trainer Redpient - _I

Mo Category

THIS PROCESS WILL REPLACE ALL DATA IN 'Redpient FA Viewable Version'

WITH DATA FROM 'Recipient Working Version'. PLEASE CONFIRM

CE PROCESSUS VA REMPLACER TOUTES LES DONNEES dans la Version visible par AF

AVEC LES DONNEES de Version de travail de la destinataire. WEUILLEZ LE CONFIRMER

Are you sure you want to replace all data in FA Viewable Version?
Latest copy date 2015/05/15

2. Click on the red cell beside “Are you sure you want to replace all data in FA
Viewable Version?” and select “Yes/Oui” from the drop-down

3. Click the Save button

4. A new window will pop up stating that the calculation is in progress

Ver_FA_Viewable in Progress...

5. When the process completes the following message will appear

(®) Information ]

Messages for this page are listed below.
@ The data has been saved.

@ Rule was run successfully

Ok

6. The “Latest Copy Date” cell will be updated with today’s date

o

Latest copy date
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6.1.2 Version Description and Summary Dashboard in the task list

The Version Description and Summary — Submission Dashboard allows users to keep
track of the versions they are working with. It is a place that allows the user to see the
current status of their submission (whether it is active or not) and to add descriptions to
each of the Draft versions available. This way the user can know where their data
currently sits and can easily work on promoting the correct data as part of the Sign-off
and Approvals process. The right hand panel shows the history of the versions that
were activated over time.

CIRALE S Erivmeien Furberesteen et &

V] g e o v

T S L el e &
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6.2 Approvals Process —Modifier

The Submission Management task list is used to manage sign-off and approvals as the
cycle moves along. Recipient users would use the Input task lists to enter all necessary
data and calculate the submission. Once the submission is ready for final validation and
promotion, they would enter the Submission Management task list and run through a
number of steps to promote the submission.

As mentioned before, the data which is ready to be validated or promoted must be
stored in the Recipient Working Version (the Version Copy process outlines this in more
detail).

It is recommended that the user first review and address any Errors and Warnings and
Input Validation errors prior to beginning the Sign-off and Approvals process.

The validation and promotion functionality is done by running the following steps:

43



6.2.1 Flag Submission for Approval

Select Submission Management > Flag Submission for Approval task. In the row
“Are you sure you want to promote the current Submission for approval?” select Yes”
from the dropdown menu. Click the Save button. Each time a change is made to a
submission, for example correction of invalid data or removal of an Error, the flag must
be re-set. This is to ensure that the most recent data is being validated.

CDIRAC]LE  tniewoar Frobrmame Hengeraes Sysdes S b, o il

6.2.2 Validate Submission

Select Submission Management and open the Validate and Promote for Approval
task
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Select the your Recipient name shown under Planning unit and click on Actions
—>Validate

Py rrr— . o b e | gt g | Vo i

As the validation process takes a few moments you can click on the Refresh button to
refresh the process and see the results. If there are any errors found during the
Validation process, the Sub-Status will be displayed as Invalid Data. When there are no
more validation errors the Sub-Status will display No Additional Approval Required.

45



DIRACLE 1 memers Sermems russgree by poremes, | ses i

Sl FrddSEE Tark kel e

L Farpe Wk iror St
Fiw Tash Lnt -J_d.._l_l_.rl - S -
P iy " Rt T e T | —
b [ LR Y i g Ve
B2 obime gz g (i = i L 1
e L i alai e
= by R
¥ w -

Bt s i s oW .imﬂ:...;
Farreg imn P ———— Lot ——
Sz g (A (BT el ] L
' ! ——
o Ppebeeeie e Lo b T T

]|

Wema

Wl
Py |
= B

Tk L e

Select the Invalid Data Hyperlink and a new Task List will appear under My Task List
and will outline all the forms that contain validation errors in them
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Selecting the error task in the Task list will take the user to the error that needs to be
corrected. In the example below, the user is directed to an Error Form indicating there is
an error on Schedule 2.3. The user will navigate to Schedule 2.3 to remove the error.
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The user must locate and correct all validation errors before the Submission can be
successfully promoted.

Once the validation errors have been corrected, the user can either rerun the
Validation process to ensure they have not missed any errors or move directly to the
Promote process.

NOTE: To rerun the Validation the user must re-set the Flag Submission for Approval
to Yes.
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When the Submission passes the validation, the sub status will be updated to No
Additional Approval Required and the Error Task List will be removed. The
submission is now ready to be Promoted.
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6.2.3 Promote Submission

To promote the submission to the Recipient Approver select Submission Management
- Validate and Promote for Approval and select your Recipient name under the
Planning Unit.
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Once the Recipient name under planning Unit is selected select Actions 2 Change
Status.
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The Change Status screen will appear. Select Promote from the Select Action list and

the Select Next Owner will be populated with Automatic. Enter comments if required,
then select OK
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The submission will be promoted to the Approver and the Recipient Working Version
will now be changed to Read Only.
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If a user attempts to promote a submission when there are validation errors the Sub-
Status will be displayed as Failed: Invalid Data. The user will be required to correct the
validation errors and then re- do the Promote process.
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6.3 Manage Approvals —Approver

Once a submission has been promoted by the Modifier, the Modifier no longer has write
access to the Working Version and the next user in line is the Approver. The Approver
is responsible for reviewing the submission and deciding how to proceed with it. The
Approver has two choices: running the sign-off process on the submission or rejecting
the submission. If the Approver decides to reject the submission, the submission is back
in the hands of the Modifier.
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Once approved, the data is automatically copied from the Recipient Working Version to
the Recipient Active Version as well as the FA Working Version. At this point the status
of the submission is set to “Active” and the FA is responsible for continuing the process.

6.3.1 Approve and Sign-off

Select Submission Management -> Recipient Approver Sign-Off. Within the form
click the dropdown beside “Are you sure you want to sign-off the current submission?”
and select Yes then select Save.
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The status of the Submission will be changed to Active and the Activation date will be
updated.
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6.3.2 Reject and return submission to the Modifier

If the Approver decides that the submission is not satisfactory and not ready for further
sign-off, the approver can return the submission to the original owner (Modifier).

To reject a submission select Submission Management - Reject Submission
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Once the Recipient name under planning Unit is selected select Actions - Change
Status.
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The Change Status screen will appear, select Reject from the Select Action list, Select
Next Owner will be populated with Automatic and enter comments if required, then
select OK
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The Approvals status will change to Not Signed off. The Owner will revert back to the
Modifier and Recipient Working version of the submission is no longer read only and
changes can be made.
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6.3.3 Submission with Error Override

Under special circumstances a Recipient may need to promote a Submission that

contains errors. In these rare instances, the Modifier will set the Recipients Accepts
Error Flag to Yes then follow the normal submission process. In this case the data is
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automatically copied from the Recipients Working Version into the Recipients Error
Override Version. From the perspective of the Approver the process follows the exact
same steps as outlined in the previous section for a submission containing no errors.
After the sign-off by Approver, the data still sits in the Recipients Error Override Version.
At this point, additional steps will be required by Ministry personnel. The Ministry needs
to confirm activation of submission with errors. Upon successful completion of this step,
the data is copied from Recipients Error Override into Recipients Active Version and FA
Working Version. Please note that once you have promoted the version with errors you
need to contact the Ministry in order for them to perform the additional steps required.

Select Submission Input and Query - Errors and Warnings Error 2 Errors and
Warnings select Yes from the Recipient Accepts Error drop down list and select
Save
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The Recipient Accepts Error flag is set to Yes
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Modifier follows the normal Promotion process.
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The submission owner is now the Approver and the Recipient Working version is
changed to read only

CORATL E iaivepises Pestarmos Mg s ma o sy ok pocs, s | dithon

Sy Raak Lbd I i
K - Wabdnle WW | Tk fradichen
=B, i Vg » T, .m.-u:ﬂ-ua FIPH SR SR e M.M'.w. Lnmrmpsmr ey e e ]
I:-r-n- Tl mad Gy o ki | ol ket ] veam Mencgeend Wik Weron (w0 TR
i I S banaor [rg el G =
P L Vem -
# ¥ s sy Bt i vt  dnanieed -_'- {
P b Maragernt - Mol G da b Fa i 1P il. i b = “i
L W e—  —
i " e [sepren s Soarvesw v
0 O o bt Fr Bl
P Walileke vl Prarmeis e kgpressl - Wik Rz
LT P PR
& I prareisl St e - 9 06 PSED —T
| aciome Vwwe O W% o) el
Parring Lind 2T ippoakRalm T b Tahs irﬂn—h- 7 fcsno T Fuh | Cnbule
[T Lirwer Bps [ VEEErT— V] p—— = | i
+ Pre e gy s oorpste. Peeac Mo |sompitts e s Lad Hore

Approver follows the normal sign-off process
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The Approver will receive the message that the Submission has been sent to the
Administrator (Ministry) for error override and the submission status will become
Pending Error Override.
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Recipient must contact the Ministry to initiate the over-ride approval.

6.3.4 Checking the Submission History

Users will be able to view the submission’s history as well as any annotations the
Approver has made by selecting Validate and Promote for Approval and clicking the
Details button.
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Status history and comments will be displayed, to view status changes collapse the pie
chart by selecting the arrow in the right corner
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